Apache Log4j vulnerability

If you are a person, who is concerned about cybersecurity, you may have recently heard about a critical vulnerability in the Apache Log4j library. We want to assure you that this issue does not affect our software solutions in the slightest. SecureAnyBox has not and does not use Log4j technology. Therefore our customers can rest … Read more